Tóm tắt nhanh
- CVE-2026-39980 là lỗ hổng mức CAO (CVSS 7.2) ảnh hưởng pycti, opencti (citeum).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.4%, cao hơn 71.6% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 6.9.5 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| pycti PyPI | < 6.9.5
| 6.9.5
|
| opencti | < 6.9.5
| 6.9.5
|
Mô tả
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.5, the safeEjs.ts file does not properly sanitize EJS templates. Users with the Manage customization capability can run arbitrary JavaScript in the context of the OpenCTI platform process during notifier template execution. This vulnerability is fixed in 6.9.5.
Mô tả của NVD
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.5, the safeEjs.ts file does not properly sanitize EJS templates. Users with the Manage customization capability can run arbitrary JavaScript in the context of the OpenCTI platform process during notifier template execution. This vulnerability is fixed in 6.9.5.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí